1.4 Minimum and Recommended Software & Hardware Requirements

Although we have taken extraordinary steps to allow the Photosmith app to run on resource-constrained devices such as the original iPad (iPad1), we do require the most recent version of Apple’s iOS to be installed.  The Photosmith for iPad app and Lightroom plugin are very complex pieces of interconnected software, and although we've made every effort to support legacy hardware, operating systems and photography software, we need to establish a compatibility baseline.

In Sections 1.4.1 and 1.4.2, we list the minimum and suggested hardware and software specifications for both iPad and Mac or PC running Lightroom, respectively.